Résultats de 1 à 3 sur 3

Sujet : Bug persistant sur windev8

  1. #1
    Membre MP
    Inscrit
    août 2013
    Messages
    18

    Bug persistant sur windev8

    Je fais du SQL, et je gére des fonctions de téléphonie avec des évenements
    et quelques fois un bug survient et me dit que WDTst.exe a provoqué une erreur
    et qu\'il faut que je ferme l\'application...
    :cry:
    Pourtant mon code a l\'air propre...
    Quelqu\'un a-t-il déja eu ça et qu\'est-ce qui le provoque???

    Merci d\'avance
    Brice

  2. #2
    Membre MP
    Inscrit
    août 2013
    Messages
    24
    Hmm, pas facile comme question.

    Peut-être y a-t-il un problème d\'upgrade entre le driver Windev et ta base de donnée (est-ce bien une base de donnée externe à Windev ?).

    Prend une version plus ancienne de ta base de données et ça devrait marcher.

    Autre possibilité (si c\'est possible, j\'ai encore jamais essayé) prend un driver externe à Windev et \"attack\" ta base de données.

    Ou peut-être plus simplement, réinstalle windev, tu l\'as peut être mal installé...

    N\'oublie pas de télécharger les derniers patch du produits...

    A+

  3. #3
    Membre MP
    Inscrit
    août 2013
    Messages
    18
    Enfin une réponse,
    Merci,

    Bon je vais ré-installer WD8,
    Sinon j\'ai un driver externe pour ma BD externe (evidemment)...

    Merci encore
    Brice

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé