Résultats de 1 à 4 sur 4

Sujet : install mandrake 9.2...

  1. #1
    Membre MP
    Inscrit
    août 2013
    Messages
    3

    install mandrake 9.2...

    salut le monde
    voila j\'ecrit car j\'ai un probleme pour installer mandrake 9.2 , je n\'est aucun cd pour les mettre et pourtant je vais pas attendre 2 semaine le temp d\'avoir un cd j\'aimerai bien l\'installer avant est ce quer d\'apres c\'est possible de l\'installer a partir de ma partition ou je les decompresser dans un autre partition deja au format ext2 s\'il vous plait ? par ce que voila j\'ai essayer de suivre ceci :
    http://membres.lycos.fr/raguet/mandrakeuser/install/ihdinst_fr.html
    mais deja il reconnai pas ma partition en tant que ntfs mais ext2 et quand je le selectionne il me dit \"not filesystem recognized found ...\"\' . est ce que quelqu\'un aurai une aide a me soumettre s\'il vous plait ?? merci beaucoup d\'avance !!
    :x :cry:

  2. #2
    Membre MP
    Inscrit
    août 2013
    Messages
    3
    bon alors voila j\'ai reussi en mettant ma partition en fat32 et en demarant l\'install direct de la partition vers celle destiner a linux seulement voila , l\'installer c\'est bien passer , mais au demarage probleme , il ne veut pas se charger , il commence mais 2minute apres il bloque alors j\'appuye sur esc pour avoir le mode detailler et il y a en derniere phrase :\"recherche des dependances des modules : modprob : modprob :insmod pwc failed .\"
    et de la pus rien ne bouge , il est bloquer ! :cry: :x :? :evil: quelle est ce probleme et comment le resoudre s\'il vous plait !!!??? merci beaucoup d\'avance de vos reponse .

  3. #3
    Membre MP
    Inscrit
    août 2013
    Messages
    329
    Le problème c\'est que visiblement tu n\'as pas bien installé les dépendances de modprobe pour ton kernel, modprobe étant un utilitaire pour charger des modules en mémoire. Je ne comprends pas bien pourquoi tu n\'as pas utilisé le CD : si tu as la connection internet assez rapide pour te permettre de télécharger l\'arborescence des fichiers d\'une mdk pourquoi ne pas télécharger des .ISO et les graver sur un CDRW en attendant ? Une installation avec les 3 CD permet souvent d\'éviter ce genre de problème.

  4. #4
    Membre MP
    Inscrit
    août 2013
    Messages
    3
    salut ! je te rappele que j\'ai preciser que je ne pouvez pas maprocurer de cd avant 1 mois..et donc la c\'est bon j\'ai reussi a l\'installer a partir d\'une partition en fat32 mais voila j\'ai un probleme avec, mon modem alcatel speedtouch 330 avec wanadoo 1024 , j\'ai bien programmer la connexion tout ca , il y a bien le fichier mgmt.o dans usr/share/speedtouch et je n\'arrive toujours pas a me connecter , quand j\'essayer d\'activer speedtouch.sh sa met erreur et quand j\'essayer cet methode que j\'ai vu dans un howto ca fait ceci :
    [tinourss@localhost tinourss]$ su
    Password:
    [root@localhost tinourss]# /usr/sbin/modem_run -f /usr/share/speedtouch/mgmt.o
    [root@localhost tinourss]# pppd call adsl
    [root@localhost tinourss]# ifconfig ppp0 &
    [1] 3749
    [root@localhost tinourss]# ppp0 Lien encap: Protocole Point--Point
    POINTOPOINT NOARP MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 lg file transmission:3
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    et donc vous dever comprendre toujours pas connecter ...voila j\'espere que vous pourrez m\'aider ! tout mes remerciement a l\'avance . :cry: :cry:

Informations du sujet

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé